分类 Veeam KB 下的文章

Veeam 民间 KB ^_^ @Mars Zhang

问题:需要python3依赖

近日有许多全作伙伴在部署Veeam Agent for Linux 时遇到需要python3的依赖,表现为即使安装了python3,也不能解决的问题,当然大家可以用加--nodeps参数的方式进行安装,这种方法适用于正在使用python2.x的用户,如果用户已经转到python3,就可以采用如下方式。还是提醒大家,如果对生产环境进行操作一定弄明白客户当前的环境与对环境的需求。

- 阅读剩余部分 -